The remote server returned an error: (407) Proxy Authentication Required

Aug 22, 2008 at 5:46 PM

I am calling the sample line frmo my code base 
Translator.Translate("Ciao mondo", Language.Italian, Language.English);

 

 

Howeever i am behind a firewall/proxy
Is there a way to get around this problem using the GAPI libraries..I dont see any methods expose to access translation via proxy..

Thanks

Coordinator
Aug 25, 2008 at 7:00 AM
It should be solved in the new release (0.2.1) -
I've added a setting of the default credentials to the proxy request.
Jan 28, 2013 at 10:08 AM
shporer wrote:
It should be solved in the new release (0.2.1) -
I've added a setting of the default credentials to the proxy request.

hey shporer,

I am using the new release (0.2.1)..but I am still getting the same error"

The remote server returned an error: (407) Proxy Authentication Required

"..Please help me out for this issue..

I also check with the latest release (


GAPI.Net 0.5.0.1

)